"Enter"a basıp içeriğe geçin

Composer ‘Could not load package mews/purifier’ Hatası

Bugün proje paketlerini güncellemeye çalışırken şöyle bir hata aldım.

[RuntimeException] Could not load package mews/purifier in http://repo.packagist.org: 
[UnexpectedValueException] Could not parse version constraint ~4.*: Invalid version string "~4.*"

composer.json’da bir hata gözükmemesine rağmen sorunum tüm projelerde devam ediyordu.

composer self-update

komutunu kullanarak Composer’ı güncellerseniz sorununuz çözülecektir.

Kaynak : 

https://stackoverflow.com/questions/63862580/composer-runtimeexception-could-not-load-package-mews-purifier

Bir Cevap Yazın

%d blogcu bunu beğendi: